I\ Northwestern IT Changes

Medicine New Computer Introduction

Your New NM Device Is
Ready

Please continue reading to ensure you can find your
applications, files and are able to print. If you have
any questions or need support, please call 1-815-759-
4357 to reach the Service Desk

Overview of Changes

e Accessing your Device / Applications: Accessing device and applications between now and the
Epic implementation will require using both your NM and your Northwest Region (Centegra)
application credentials

e Finding Northwest Region (NWR) Applications: NMI will be your home page on Internet Explorer.
NWR Citrix Applications can be found by clicking Applications Tab > Northwest Region > Citrix
Apps

e Accessing Your Email: Your legacy NWR email will now be integrated into your new NM Microsoft
Email (0365)

e Accessing Your Files: Files are stored on the network drives. You will be able to save to both
shared folders and a personal folder on the network drive. You will be able to access network
drives on other NM devices

e Installing Your Printer: Printer Logic is used to setup printers

Available Help Resources

e Call: For support dial 1-815-759-4357 to reach the Service Desk

e Email: Email questions to serviceDesk@nm.org OR helpdesk@centegra.com

e Ticketing Service: Visit NMI = Scroll down to Service Desk & to submit your own tickets and
access the NMIS self-service forms
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Accessing Your Device / Applications

Login To Device
Before the Epic implementation you will access applications using both your NM and your NWR application
credentials.
e Use your Northwestern Medicine username and password to login to the computer
o Itis the same username and password that you use for Benefits enrollment (i.e. nm123456)
o Ifyou can’t recall your username and password please call the help desk for assistance

Internet Explorer
Internet Explorer will be accessible from the Start Menu. When you open Internet Explorer, your home page
will be NMI: Steps: Start Menu = All Programs = Internet Explorer
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How to Be a Team

Cyber Security Report ~ : P|ayer at NM
Employee Incident Report E
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In this Q&A, Jolly Philips, BSN, RN,
shares how she inspires

| Compliance Report ; collaboration every day among her
colleagues at CDH to carry out
Northwestern Medicine’s Mission, >

| Vision and Values.
Search Applications READ MORE>

Call Schedules (West)

EPIC Enterprise Training

FirstNet

TEAMWORK

HealthLab —

Kronos

¢ Finding Your Northwest Region Citrix Applications
Your Northwest Region Citrix Applications can now be accessed using NMI through Citrix.
Steps: NMI 2> Applications = Northwest Region = Citrix Applications
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e Setting Up Your Internet Favorites: You can continue to use to view, edit and add to your
Favorites list
e Exporting and Importing Favorites can found on SharePoint

Accessing Your Email

All of Northwestern Medicine will move to single domain and Office 365. To access your email you can:

Click on the Outlook ! EE icon to launch Outlook OR Click Start > All Programs > Microsoft Office >
Outlook. Upon launching you will be asked for your username and password, enter your NM username and
password

*If accessing webmail outside of NWR you have to use multifactor authenticator (pin code)
e Please use the Tip sheet: Multifactor Authenticator (MFA) Only Setup to set this up

The following are some frequently asked questions:
e  Will I have access to my old emails? Yes if they are in your mail box
o Will I have access to my .pst files? Yes .pst files can be uploaded
e  Will I have access to my previous and future appointments in my NM email? Yes
e  Willis my mailbox size? 100gb

Accessing Legacy Centegra Email
For Users that have not been converted to 0365 such as POI’s or employees traveling to other locations that
don’t have NM devices please follow these instructions on how to access your Centegra Email:

e Inyour web browser enter: https://accessoutside.centegra.com/

e Enter your Centegra Username and Password to log in

e After logging in, Click on Outlook Web Mail

For additional information on Outlook 365 please see the Quick Start tutorials at http://aka.ms/office-2016-
training

Accessing Your Files

Files will be stored to a personal or shared network drive only. You will not save files directly to the local
drive on your device. These files can be accessed from other NM devices on the network.

The path to your personal drive is H:\. The path to the shared drive is L:\. To navigate to your folders follow
the steps below:

e Onthe home screen click on the Windows Explorer icon &

e Your (G:) drive will now become your new NM (H:). Click the (H:) on the left under Computer or
Network Location to access your personal drive
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e Your (J:) drive will now become your new NM (L:). Click the (L:) on the left under Computer or
Network Location to access the shared drive

Installing Your Printer

Printer Logic is the tool used to set your default printer or add new printers for printing from Window
applications such as Word or PowerPoint.

The 7-digit printer name is needed to add new
printers and can be found on the black labels on
each printer. Contact the Help Desk if you cannot
find your printer name.

Assign Default Printer
1. Confirm the name of your desired printer using the black label on the printer

2. Right-click the H (printer icon) in the lower
right of your screen. A menu appears.

3. Click Set Default Printer from M
the menu above. The Select B n & 6§ o 6 o l i
new default printer window
appears

4. Highlight the desired printer name in the list Add Printer...

Set Default Printer...

5. CIick| Set Defauk Printer ” Delete Printer...

View Installed Printers...

| ol ‘ Refresh Configurations

. ose

6. Click =
£0) Select new default printer
B faire __SeDeloiPiier_|

This printer will be used as the default when you print from STy

. . Fax
this device. : ksh00003111p01

& MEDITECH Rendering Engine
™ Microsoft XPS Document Wiiter
&= 14c01009307p01

# Send ToOneNote 2016

# WebEx Document Loader

Close
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Imprivata Badge

To set up Imprivata please following the instructions below. Your Imprivata badge will log you into your NM
device, but please note that when using NWR Legacy applications you will have to manually enter your
Centegra username and password

1. First the end user will tap their NM badge on the Imprivata Badge reader:
a. First time Imprivata User: Click the “Enroll this card now” > Login with your NM credentials
> Click “Done”

b. Once your badge has been enrolled you are all set to begin (Important Note: The first badge
tap of each workday will require you to login with NM credentials.)

2. Your Citrix Storefront will automatically launch. Users will have to click “Apps” to add their
Favorite Apps

For EPIC GO-LIVE

3. Once the End User has added “Epic” to their favorites they will click on “Epic” to launch.
a. If end user has a patient workspace open and badges out of device:
i. When end user badges into the same device the patient workspace is still open.
b. If end user has a patient workspace open and badges out of the device and badges into a
different Thin client:
i. Epic will remain open but the patient workspace will be closed
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s Main Features

Overview of My NMI

This page contains information that is customized to you.

Personal Information:
Contains your name,
photo, work phone
number and email
address.

Collapsible Menus for
Transactional Functions:
Contains options {sub
menus) for accessing HR
self-service functions and
your own personalized
infermation, such as your
demographic data,
compensation, benefits,
performance evaluations
and learning. You click on
amenu to show its
options (sub menus) and
click on the menu again
to collapse (hide) its sub
menus.

Team Stes {formierly Group Workspaces in
Carviral and Marth Ragians)

MM Interactive Logo: When this
logo is clicked, you are returned
to the NMI home page.

Menus: Drop down menus for accessing
applications, department pages, pelicies and
procedures and team sites {your Sharepoint

sites).

MY NMI Logo: If you are logged into your My
NMI BUT on the NMI home page, you can click on
the MY NMI logo to return to your My NMI page.

Welcome to the new
NM Interactive!

Employes Goals

System Goal Perfarmance [April YTD)

Fiscal Slewandiip

Patignts First Saluty Aluays

For detailed perfarmante far yeur regindopsarating i, please click here.

o Financial Taskiet itoms to approve.
Refresh

Rpulatory Training due july 31, 1015

Hizalth & Safery Haalth w026 Safery otion Rems 1o come here seanl

Features Bar: Shows
headlines of broad
organizational
interest and
relevance to NM
staff.

Employee Goals
Pane: Lists the
current fiscal year
pgoals for NM

employees to achieve.

Take Action Pane:
Your list of To Do's,
such as training you
need to complete.
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Quick Start Guide

] Office
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New to Outlook 20167 Use this guide to learn the basics.

Quick Access Toolbar

Explore the ribbon

See what Outlook can do by clicking the
ribbon tabs and exploring available tools.

Find whatever you need Customize the ribbon display
Choose whether Outlook should hide ribbon

commands after you use them.

Keep favorite commands
permanently visible.

Enter a keyword or phrase to look up Outlook
commands, get Help, or search the Web.

Northwestern

Medicine’

W™

Folder  View @ Tellmewhat

e, [Belanore aya - b = > o
" bz — [ —y  [[3 Westing — = |
New Hew | HCERURT _”V_Mw __N A_l 3 A,u T_ |v._ - o Move Rules Onebiote 5 Unread’ Categorize Folk e Book w.
e hlew = eply Reply Fonward [ pore- | |3 m pee Fules Orel Assign Uniead/ Categorize Follow ) ) ore
Email ems & Junk - Al 23 = . Policy = Read - Upr [ T Fhor Bl

« Favorites

Inbas

413 Research and Development

ient
Navigate your mail folders
Click a folder to display its
contents. To turn this pane on
or off, click View > Folder Pane.

Al Unread

P
Malarie Patvin
Team mesting agenda Hems for next week:
Hellg,
Raymaone

Expense fe

5 of DUF UpCOMIng

Tap: Find Adi-in:

Team meeting agenda items for next week

Hello,

Let's discuss the following items at our nest team meeting:

+  Hiring — got one more vendar in mind ®
* Vacations — need to confirm launch coverage
»  Morale Event — ideas for fun venues?

Show or hide the ribbon

Click the pin icon to keep the
ribbon displayed, or hide it
again by clicking the arrow.

Read emails faster
Dock the reading pane on the

Junk Email
Outbas side or at the bottom to view
RS Feeds s s e e Thamke— messages where you want to.
b Search Folderz Alaine Lang
HNaotes from the Status Mecbng Malorie
i, f you missec s week's et meeting, plesse
Enginesring
Marksting Team M QOutlook Groups Display what you need
i Communicate with teams and Ribbon commands are updated View connection status

share conversations, messages,
calendars, and events.

automatically depending on what

part of Outlook you're looking at.

ltems: & Unreact & 2 Reminders: 3

Microsoft

Allfolders are up bo date,  Connected to: Micosoft Echange | L] | [

Outlook continuously displays
your folder sync status and
server connection status here.

The Microsoft Quick Start Guide shown above can be found at http://aka.ms/office-2016-training



IT Changes

New Computer Introduction

Northwestern

Medicine’

W™

Outlook 2016

Set up your account

You can use Outlook 2016 as soon as you enter your account info. On the ribbon,
click File > Info and then click the Add Account button. Next, sign in with your
preferred email address, or use an account provided by your company or school.
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Attach files without searching

Need to attach a picture or a document? Outlook saves you time by keeping a list
of your recently used files. Click the Attach File button while composing a new
message or meeting invitation, and then select the file you want to attach.

Options Format Test

= I
b B H s EH O
Atftach Ctutlook Business Calendar Signature | Table | Pictures
File= Item Card~- - -
Recent ltems

==k Sales umbers

[« S kiop
= Support and FAQ
7~ contossB3 sharepoint.cam
@ Browse Web Location:

Erowse This PC...

1] Office

Set up an Outlook group

If you're running Outlook as part of an eligible Office 365 subscription, you can use
Groups instead of distribution lists to more effectively communicate and collabo-
rate with members of a team or an organization.

Home

_H_ _”_ i Ignore x
h %= Clean U P
New  New Delete

[
Email liemsy & Junk~

To create a new group in Outlook 2016,
click the Home tab, and then click New
Items > Group.

If you don't see this as an option on this
menu, contact the administrator of your
Microsoft Office 365 subscription for

E1 E-mail Message

ll._._u_ Appointment

@ Meeting more information.

&% Growp

5] Contact From the Inbox of any of your Groups,
2 Task you and the other members can start or

join a conversation, create or confirm
team events, see a list of members, and
get notifications about interactions on
any of your shared posts.

E-mail Message Using »
More ltems 3

\ﬂ__._ Skype Meeting

To join an existing group, start by searching for its name. On the Home tab of the
Outlook application window, enter a keyword or phrase into the Search People
box, and then click to select the group you want to join.

Outlook

[T |
[ 1] .
Categorize Follow Contoso
s up-

Contoso 5ales

Contoso Collaboration

2016-training

The Microsoft Quick Start Guide shown above can be found at http://aka.ms/office
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